Has the forum been having some problems >>> - Equation of Time

Announcement

Collapse
No announcement yet.

Has the forum been having some problems >>>

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Has the forum been having some problems >>>

    I havent been able to load the forum for a few days, was there a problem?

  • #2
    There was a hiccup, but thanks to the fine folks behind the scenes it's been resolved.

    Comment


    • #3
      Originally posted by Markkershaw View Post
      I havent been able to load the forum for a few days, was there a problem?
      Yes indeed, Mark. Unfortunately, there was a hack/phishing issue.

      I'd recommend that members refrain from clicking on links in any e-mail purporting to come from EOT.
      Instead, log on directly to the site and access your private messages from here.
      Also, change your password, if you're using one here that's old and possibly compromised.

      This should help keep us safe from this happening again.
      Cheers!
      Brad

      Comment


      • #4
        Originally posted by Watch Carefully View Post

        Yes indeed, Mark. Unfortunately, there was a hack/phishing issue.

        I'd recommend that members refrain from clicking on links in any e-mail purporting to come from EOT.
        Instead, log on directly to the site and access your private messages from here.
        Also, change your password, if you're using one here that's old and possibly compromised.

        This should help keep us safe from this happening again.
        Cheers!
        Brad
        Thanks.

        Comment


        • #5
          I've also found out that I can't load attachments, i.e. photographs. Hope that gets fixed soon. I don't want to go back to a photohosting site.

          George
          Cardigan American Princess Celeste says, "It's too quiet. You guys get up off your butts and start doing things."

          Comment


          • #6
            Yep... attachments are not able to be uploaded.
            Must be CCP interference LOL
            TKite,
            Hydronaut

            I need a new watch

            Comment

            Working...
            X