Announcement

Collapse
No announcement yet.

I have a question about EOT site

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • I have a question about EOT site

    I use Firefox as my browser. Every time I go to any forum of EOT I have to enter my username & password. I log in one forum, switch to another & have to log in again. What's going on? I've tried removing "Cookies" numerous times. A real pain in the back side. HELP!!!

  • #2
    Go to Tools/Options, select the Security tab and click the "Remember Passwords for Sites" option.... ?

    I also use Firefox and do not have this problem.

    Comment


    • #3
      It is enabled.

      I have this same problem on both my desk top & laptop. Both running Vista & Firefox.

      Just tried it using Safari & Internet Explorer and they work fine. Got to be a bug in Firefox.
      Last edited by *murph*; 01-15-2009, 12:37 PM.

      Comment


      • #4
        when you log into EOT the "remember me" box is checked?

        I've been using firefox... forever and it never fails on this part.

        Comment


        • #5
          Yep, it's checked too.

          I'm on Chrome now & it works ok, too.

          Comment


          • #6
            Bizarre. I'm using 3.0.5 and all is well.

            Comment


            • #7
              Try this....

              Delete your EOT bookmarks, and the cookies again. Then go to www.equationoftime.com, and log in. Then reset your preferences and bookmarks.
              You should be good to go.
              sigpic

              Comment


              • #8
                OK, deleting the bookmarks along with the cookies did it.

                Thanks.

                Comment


                • #9
                  My pleasure....

                  ..and thanks to Sparky,too...
                  sigpic

                  Comment

                  Working...
                  X